Jump to:

1366 Posts in 486 Topics by 520 members

Themes

SilverStripe Forums » Themes » Noob Question....

Discuss SilverStripe Themes.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 616 Views
  • bunoire14
    Avatar
    Community Member
    1 Post

    Noob Question.... Link to this post

    Hi Guys,

    My first post here having just begun building my first website in silverstripe.

    I am working on a project for my Local Air Cadet Sqn. The project is still under development but i uploaded the progress so far to my webser to show the Staff at the Sqn the progress being made.

    I'm using MAMP on my Mac Mini to develop the system, and it works fine, however on my server the theme doesent show and neither can i access the admin area. I have uploaded the DB and the entire stie file and edited the config to point at the local DB on the server.....

    What am i Missing???

    Any help would be much appreciated!

    http://www.1869atc.com

  • swaiba
    Avatar
    Forum Moderator
    1784 Posts

    Re: Noob Question.... Link to this post

    the theme doesent show

    this could be that you have installed remotely and so now do not have either the theme selected in the root of the sitetree of the cms of this in your _config.php

    SSViewer::set_theme('mythemname');


    (as always dev/build?flush=1 is worth a try after changing anything...)

    neither can i access the admin area
    one of my (previous) webhosts "reserved" this and we had to request they remove their settings so the /admin could be used.

    616 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.