Jump to:

1369 Posts in 487 Topics by 520 members

Themes

SilverStripe Forums » Themes » Vista Theme

Discuss SilverStripe Themes.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1174 Views
  • CurrysLake
    Avatar
    Community Member
    7 Posts

    Vista Theme Link to this post

    Hello all!

    I have tried using the Vista template available on the SilverStripe website. The problem I am encountering is that the Site name and Tagline from the CMS isn't populating into the webpage. It is instead showing "Website Tagline" and "Website Title." I verified that if I switched back to another template it would populate fine. I found below in another post:

    "You can access any Site Config settings by using $SiteConfig.SettingName - eg $SiteConfig.Title, $SiteConfig.Tagline. "

    But I didn't knowwhere to include this into what files.

    Anyone who could help is appreciated.

    Thanks!

  • Willr
    Avatar
    Forum Moderator
    5489 Posts

    Re: Vista Theme Link to this post

    Have a look at the templates for the theme. The .ss files are what you want to dig through (themes/vista/templates/Page.ss)

  • CurrysLake
    Avatar
    Community Member
    7 Posts

    Re: Vista Theme Link to this post

    That Did It!!!

    Thank you for the help Willr!

    1174 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.