Jump to:

1374 Posts in 487 Topics by 520 members

Themes

SilverStripe Forums » Themes » Unable to make themes work

Discuss SilverStripe Themes.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 571 Views
  • maccabbeo
    Avatar
    Community Member
    1 Post

    Unable to make themes work Link to this post

    Hi to all.
    I'm new with SilverStripe.
    I installed it on my local machine and also unpacked some themes into the themes folder from the Silverstripe website.

    However, the downloaded themes are not shown properly while the default theme is shown properly.
    Why?

    How can I fix it?
    Thanks,
    regards.

  • jbridson
    Avatar
    Community Member
    7 Posts

    Re: Unable to make themes work Link to this post

    Hi there,

    Are you able to offer any more information?
    What exactly isn't shown properly? Are they new themes not displaying at all?
    Take a look at this tutorial - See if it helps at all.
    http://doc.silverstripe.org/framework/en/topics/themes

  • swaiba
    Avatar
    Forum Moderator
    1784 Posts

    Re: Unable to make themes work Link to this post

    Hi,

    there is a very good chance that the them you are using is for 2.x.x and you have an install for 3.x.x

    Please check this as the templating has changed between those versions

    571 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.