Jump to:

1383 Posts in 492 Topics by 521 members

Themes

SilverStripe Forums » Themes » blanc site when changed theme

Discuss SilverStripe Themes.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1044 Views
  • yaizo
    Avatar
    Community Member
    19 Posts

    blanc site when changed theme Link to this post

    hello, unfortunately my english is not very well, so you may get some laugh .)
    ok, i installated silverstrip on my server and did all connections to the databease and so on. it worked all good with
    the "blackcandy" theme. now i changed in _config.php the theme name and after refreshing the brows i get a blanc webseite.
    (i checked the name whether i wrote it wrong but ... i didnt ). i wrote the basic "blackcandy" theme back and it appeared again.

    how can i deal with these problem? i did it a few times but it has been the same result.

    mfg moloko .(

  • gakenny
    Avatar
    Community Member
    153 Posts

    Re: blanc site when changed theme Link to this post

    Hello,

    Have you tried flushing the cache? Try adding ?flush=1 to the end of the URL.

    Cheers,

    Gary

  • yaizo
    Avatar
    Community Member
    19 Posts

    Re: blanc site when changed theme Link to this post

    thank you, it is now working, ... now have problems with IE 7 ...

    1044 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.