Jump to:

1374 Posts in 487 Topics by 520 members

Themes

SilverStripe Forums » Themes » BluePigment with spamprotection

Discuss SilverStripe Themes.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1025 Views
  • davidm2010
    Avatar
    Community Member
    107 Posts

    BluePigment with spamprotection Link to this post

    I think there is a bug in BluePigment. I have installed the spamprotection module and with that theme, there is an error. I have switched to blackcandy as a test, and it operates just fine. Go back to BluePigment, it errors out. I am using the latest SS release. This should be reproducible.

  • Double-A-Ron
    Avatar
    Community Member
    604 Posts

    Re: BluePigment with spamprotection Link to this post

    Hi David,

    To save people from having to install the theme, it may be faster to just say what the error is.

    Aaron.

  • davidm2010
    Avatar
    Community Member
    107 Posts

    Re: BluePigment with spamprotection Link to this post

    To duplicate, with forums installed and spamprotection, go to register.

    Fatal error: Call to a member function XML_val() on a non-object in /tmp/silverstripe-cache-var-chroot-home-content-j-u-n-junderwood1960-html/.cache.home.content.j.u.n.junderwood1960.html.themes.BluePigment3.BluePigment.templates.Page.ss on line 52

    There are no custimzations or modifications to the site.

    1025 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.