Jump to:

1161 Posts in 2632 Topics by 409 members

Upgrading SilverStripe

SilverStripe Forums » Upgrading SilverStripe » SilverStripe 2.4.3 File Store Error getting data

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1227 Views
  • bumbus
    Avatar
    Community Member
    3 Posts

    SilverStripe 2.4.3 File Store Error getting data Link to this post

    Hi folks,
    after upgrading to SilverStripe 2.4.3 yesterday, i cant set files or folders from file Store in FileIFrameField anymore. Its allways throwing "Error getting data". Someone has a clue on this?

    Thanks for advance.

  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: SilverStripe 2.4.3 File Store Error getting data Link to this post

    Hi there,

    Please use the Firebug extension for Firefox to see the AJAX error.

    To do that, enable the Firebug console and keep it open then try to reproduce the error. An error should then appear in the console with more information.

    Post that information to this thread and we can provide further leads on what is going wrong.

    Sean

  • bumbus
    Avatar
    Community Member
    3 Posts

    Re: SilverStripe 2.4.3 File Store Error getting data Link to this post

    Thanx alot for your reply. There seem to be some other issues as well.
    This here is the error reported while try opening.

    404 Not Found
          470ms   
    base.j...9559383 (Zeile 61)
    ParameterHeaderPostPutAntwortCacheHTML

    The action 'admin' does not exist in class CMSMain

    404//The action 'admin' does not exist in class CMSMain
    getTransport()base.j...9559383 (Zeile 55)
    toColorPart()base.j...9559383 (Zeile 31)
    [Break on this error] var Ajax={getTransport:function(){retu...st()})||false;},activeRequestCount:0}\n

  • bumbus
    Avatar
    Community Member
    3 Posts

    Re: SilverStripe 2.4.3 File Store Error getting data Link to this post

    What a mess. After wasting 2 days to fix this, I finally had to start from 0 and do a complete rebuild (using 2.4.2). Now its running fine, or even better than before. Sketchy

    1227 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.