Jump to:

1155 Posts in 2568 Topics by 408 members

Upgrading SilverStripe

SilverStripe Forums » Upgrading SilverStripe » upgrade from 2.4.5

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 512 Views
  • Paston
    Avatar
    Community Member
    2 Posts

    upgrade from 2.4.5 Link to this post

    Hi -

    We're trying to upgrade a site from 2.4.5 and my question is:

    Why is it that the ChildPage.22 class, which extends Page class (despite having it's database variables declared private) that the child throws a 500 error?

    Thanks

    Malcolm

  • Paston
    Avatar
    Community Member
    2 Posts

    Re: upgrade from 2.4.5 Link to this post

    Hi

    Trouble typing! that should have said ChildPage.ss

  • Bambii7
    Avatar
    Community Member
    254 Posts

    Re: upgrade from 2.4.5 Link to this post

    Had to say,
    can you post your code? Also what are you upgrading to 3.0.x or 3.1.x?

    512 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.