Jump to:

1160 Posts in 2621 Topics by 409 members

Upgrading SilverStripe

SilverStripe Forums » Upgrading SilverStripe » Editing problems

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 982 Views
  • gkinane
    Avatar
    Community Member
    22 Posts

    Editing problems Link to this post

    Hi
    I am having problems with editing sub-pages (nested pages) e.g. Home - Sub-page1 - Sub-Sub-page 1. Most of the time when you try to expand out the pages (clicking + sign ) nothing appears. Pages are still actually there but not viewable. Clicking on the "Site Content" tab sometimes causes the pages to re-appear but this is also not consistent. I had this problem in Ver 2.2.2 , upgraded to Ver 2.3 and am still having the problem. This problems exists in IE7 , Firefox and Chrome. It is a major nuisance when you are in editing mode as you cannot guarantee content being accessible.

    Any help appreciated.

    Regards
    Gerry

  • Howard
    Avatar
    Community Member
    215 Posts

    Re: Editing problems Link to this post

    Hey, I just opened a ticket for a bug yesterday that sounds very similar to this here: http://open.silverstripe.com/ticket/3737

    Take a look at it and add any info about versions of browsers etc where you are having the problem.

    Thanks

    982 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.