Jump to:

794 Posts in 409 Topics by 304 members

Widgets

SilverStripe Forums » Widgets » Cumulus widget on 2.4?

Discuss SilverStripe Widgets.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1099 Views
  • greenemage
    Avatar
    Community Member
    2 Posts

    Cumulus widget on 2.4? Link to this post

    Has anyone successfully managed to get the Cumulus widget working on 2.4? I know the widget hasn't been updated since around Feb 09, when I try to add it to my 2.4 installation it breaks the page (page won't load at all, just get a generic "website error" page). It loads fine in the CMS though, but the widget itself breaks whatever page I try and load it on.

    Any help is appreciated!

  • steve_nyhof
    Avatar
    Community Member
    224 Posts

    Re: Cumulus widget on 2.4? Link to this post

    I have 2.3.3 and all I get is

    Website Error
    There has been an error

    The website server has not been able to respond to your request.

    Anyone have an idea on what to try?

    Thank you,
    Steve Nyhof

  • otiteca
    Avatar
    Community Member
    5 Posts

    Re: Cumulus widget on 2.4? Link to this post

    Hello,

    I did update and modify the widget cumulus for it to work on 2.4.

    So here it is attached.

    Regards

    Attached Files
    1099 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.