Jump to:

796 Posts in 409 Topics by 304 members

Widgets

SilverStripe Forums » Widgets » Cumulus Widget

Discuss SilverStripe Widgets.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2
Go to End
Author Topic: 4959 Views
  • GibMo
    Avatar
    Community Member
    17 Posts

    Re: Cumulus Widget Link to this post

    I decided to update SilverStripe to 2.4, hoping that would solve my problems. But I ended up with no Widget Area anymore in the CMS.

    Update: Widget area is present but same error message

  • SSadmin
    Avatar
    Community Member
    90 Posts

    Re: Cumulus Widget Link to this post

    "Hi,

    the only matter with this widget : it works only only in valid HTML and XHTML 1.0 documents, pages sent as text/html, not text/html. 'cause im using a script for embedding Adobe Flash content. So u have to remove this line "<?xml version="1.0" encoding="UTF-8"?>" from you're template page.ss.

    It does work under IE without any change.

    a new link for dowloading the widget : http://www.box.net/shared/azu0gmkz4e

    Regards."

    Thanks for your answer, bkatous.

    I have spent heaps of time wannt get the widget work in firefox. But the answer is what u have said. should check it earier before i ruined my day..
    Well, simply deleted "<?xml version="1.0" encoding="UTF-8"?>" make it works!!
    Thanks lots.

  • bkatous
    Avatar
    Community Member
    8 Posts

    Re: Cumulus Widget Link to this post

    Hi,

    i've updated the widget. it should be working with the latest Silverstripe + blog module.

    Regards.

  • growin
    Avatar
    Community Member
    41 Posts

    Re: Cumulus Widget Link to this post

    Thanks bkatous! It works great.

    4959 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.