Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Hosting Requirements /

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

SS 2.4 Javascript not working in backend


Go to End


5 Posts   1049 Views

Avatar
codemonkey88

Community Member, 24 Posts

28 April 2016 at 11:12pm

So I have a slightly odd bug in the backend. I assume its server related as several sites on the same hosting picked it up at the same time. It uses PHP 5.2.9 so sadly we can't upgrade as all other versions use 5.3

Anyway - When you click save an publish, the 'saving..' message appears but it doesn't go any further. A look at the console reveals a reponse is being received, and if you refresh the page the changes can be seen.

Likewise, when adding a new page, it doesn't appear on the sitetree until you do a page refresh. There's no errors in javascript or PHP, so I'm struggling to know how to debug.

Avatar
PawełKleszcz

Community Member, 1 Post

20 July 2016 at 1:38am

i can't help just Objawy i profilaktyka boleriozy
Infekcje odkleszczowe
Usuwanie neurotoksyn

Avatar
swaiba

Forum Moderator, 1899 Posts

20 July 2016 at 3:26am

Any chance you might edit that to use english my good man?

Avatar
avantikathakur

Community Member, 2 Posts

24 September 2016 at 5:51pm

Edited: 24/09/2016 5:52pm

i have also facing the same problem. i have try so many time but it wil show the bugs.

Avatar
gremmy22

Community Member, 3 Posts

3 August 2017 at 3:53am

recently i face with the same problem and do not know what to do