Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Error Saving Content

Go to End

2 Posts   1116 Views


Community Member, 5 Posts

9 April 2010 at 9:37am

I had just noticed that while we had userforms running, the submissions aren't working. When hitting submit it returns to the same page instead of showing the "On Complete" response we have set.

I then went to the admin section and tried editing some of the form settings and it always returns "Error saving content".

I tried removing userforms folder and doing /dev/build?flush=1 and then extracting and creating the userforms folder and dev/build again but I get the same results. Any thoughts?


Forum Moderator, 4102 Posts

9 April 2010 at 12:02pm

Check the response in firebug to get the error.