Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

[Solved] Event Resources Module problem


Go to End


2 Posts   1046 Views

Avatar
redactuk

Community Member, 117 Posts

5 July 2011 at 12:19pm

Hey guys, is anyone using the Event Resources module?

I've installed it onto new test site and create some event resources, but when i come to ad new calendar events or edit existing events I can't see a "Resources" tab as documented anywhere. Really confused s to exactly where you are supposed to link resources to events. Readme kinds implies that a new tab should be on the pop-up but I have none.

Perhaps someone could post screenshot of this working i.e WHERE resource allocation tab is supposed to be

Thanks

Avatar
redactuk

Community Member, 117 Posts

7 July 2011 at 9:56am

No idea what the issue was, but was resolved byt getting latest versions of EventCalendar and EvenResources from github.

Note: To be honest I don't know why SS modules section bothers with download links other than the developers latest repository as so often the version linked is out-of-date or has issues with newer releases of SS.