Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Image gallery - delete album doesn´t work


Go to End


4 Posts   979 Views

Avatar
tchintchie

Community Member, 63 Posts

26 November 2011 at 10:24am

Hey all! I never experienced this problem before but I have 2 albums in my image gallery that I want deleted. So when I click the little trash icon the tiny pop up appears asking me if I really wanna delete it. There´s that little green check-mark and the red-x but it would only let me click the red-x (for canceling the delete) ... when I click the checkmark nothing happens.
Those two albums have no contents or titles (so they at least only show up as empty lines in my actual published page). I can delete any other album why not those two??
I tried deleting them from my assets folder which is quite a mess btw (probably my own fault). I´m not sure the albums I wanted to delete were showing up in the assets folder...however I deleted some useless empty folders in there anyways.
Any idea what could be wrong with my 2 albums here?? :-( it´s not a big deal but quite annoying since I´ve been dragging them along for a while now...

thx in advance

Avatar
Anonymous user

Community Member, 2 Posts

11 April 2012 at 2:32am

Exactly the same problem! - Have you found a solution?

Avatar
tchintchie

Community Member, 63 Posts

11 April 2012 at 4:11am

Nope, unfortunately not. All I did (to avoid gaps between my album list) was move the empty albums (via drag&drop) to the end of the list. Still it shows up as an empty line when hovered by the cursor but better than having it in between... :-(
as mentioned, it works sometimes but when it DOESN´T it leaves me with empty un-deletable albums!!

Avatar
Anonymous user

Community Member, 2 Posts

12 April 2012 at 7:42am

I deleted the albums in the database... everything works now...

all the best