Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Downloaded userform module ver 0.4 for my silverstripe 2.4.7 and couldn't get it work

Go to End

2 Posts   598 Views


Community Member, 25 Posts

30 March 2012 at 6:47pm

For eg.

After rebuilding the database using /dev/build etc, I create one blank page that's a user defined form type.

On the Content -> Form tab, I tried to add one input controls from the dropdown list.

The status on the bottom said "Error creating field".

I tried that for all other input controls. The result remained the same.

Can someone please shed light on this where did things go wrong? Are they any error logs that I can see and determine why I keep on getting "Error creating field" errors...?


Forum Moderator, 5523 Posts

5 April 2012 at 11:13pm

Edited: 05/04/2012 11:13pm

* Make sure you've run a /dev/build to rebuild the database.
* Flush the admin -

If those 2 don't fix it then look at your browser console or php error log for the full error message. To see errors in your console you will have to enable dev mode. PHP error log depends on your server.