Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Gallery module


Go to End


8 Posts   1928 Views

Avatar
jaysfive

Community Member, 13 Posts

2 January 2009 at 2:47am

I have installed gallery modele, run flush and db build but cannot see Gallery in home page nor admin.

Can someone help.

Avatar
UncleCheese

Forum Moderator, 4102 Posts

2 January 2009 at 7:52am

The Gallery module has been suspended for a while since it isn't compatible with 2.3. If you're just doing photos, I recommend you try my ImageGallery module here:
http://www.silverstripe.org/all-other-modules/show/250910

(make sure you go to the last page to get the latest version)

Documentation is here:
http://doc.silverstripe.com/doku.php?id=modules:image_gallery

Avatar
jaysfive

Community Member, 13 Posts

2 January 2009 at 7:57am

I saw the thread on your module but couldn't find where to download it.

many thanks, will try it

Avatar
jaysfive

Community Member, 13 Posts

2 January 2009 at 8:20am

I have completed all in the setup doc but still get nothing. Do I need to chmod some files ?

Avatar
UncleCheese

Forum Moderator, 4102 Posts

2 January 2009 at 8:47am

If you have the gallery module installed along with image_gallery, you should be able to run a /db/build?flush=1 and then go into the CMS and create an ImageGallery page. Can you do that?

Avatar
jaysfive

Community Member, 13 Posts

2 January 2009 at 8:59am

Done al that, I can see all the required tables in Mysql but nothing shows in my homepage.

Avatar
UncleCheese

Forum Moderator, 4102 Posts

2 January 2009 at 9:51am

Have you created a page? It won't automatically create one on your website.

Avatar
powla

Community Member, 11 Posts

4 February 2009 at 6:21pm

Hi Guys,

Any clues why I can't see either the Gallery module or the Image Gallery extension in my "Create a new page" dropdown options ? I've uploaded the folders to the root directory & db/build?flush=1, but haven't had any luck!

My site is here: http://ss.kgdesigns.com.au

Thanks,
P

P.S. I'm running SS 2.2.3 & Gallery module 0.2.1