Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Userforms (latest-master) + SIlverstripe 3.1.4

Go to End

2 Posts   791 Views


Community Member, 16 Posts

18 April 2014 at 11:56pm

Edited: 18/04/2014 11:57pm

Hi all,

I can't get this running.
I have SS 3.1.4 and installed the latest userforms but it doesn't work.

Everytime I want to add UserForms page type it gives me an error in line 780 on SSViewer.php.

I've tried to install older version for SS 3.0, but it gives exactly the same results.

If someone knows how to help I would really appreciate that!

Of course I've done dev/build and flush=all in admin area - but still nothing.


Community Member, 16 Posts

25 April 2014 at 11:13pm

There's nobody that can help me?

I haven't solved this ... and the only way to repair that is maybe a downgrade to SS 3.0.5 ...