Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

GalleryPage type doesn't appear


Go to End


2 Posts   1450 Views

Avatar
wilhelm oder wil er nicht

Community Member, 16 Posts

6 March 2009 at 11:05pm

Edited: 06/03/2009 11:12pm

hi there

strange situation: Sounds like an easy thing to do and it usually was, worked always wonderful with other pages but this time:, after db/build there's still no gallerypage type, 'tho db told me that the tables and fields have been created, flush doesn't change anything at all. I even tried different versions of the gallery module without success.
does anybody know why? i know this question isn't very specific and doesn't give any clue but maybe, you never know, that happened to somebody else as well. ?

Avatar
wilhelm oder wil er nicht

Community Member, 16 Posts

9 March 2009 at 9:13pm

anyone?