Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Userforms Display Problems


Go to End


2 Posts   1212 Views

Avatar
Oeko123

Community Member, 1 Post

30 April 2009 at 4:05am

Edited: 30/04/2009 4:06am

Hello,
I'm pretty new here and after 2 hours working with Silverstripe I got my first Problem. I installed userforms v0.1.0. Everything worked fine. Now I tried to create my first form. But I now I don't have the nice buttons for drag and drop into the form. I have only links. (See attached file). I used the Forum Search but I coulnd't find a solution. I hope someone can help me.

Thank you

Greetz

Oeko123

Attached Files
Avatar
Double-A-Ron

Community Member, 607 Posts

30 April 2009 at 11:11am

Edited: 30/04/2009 11:12am

Heh. I've seen this alot in the last few days. Luckily it's not a biggy:

1. Make sure the userforms directory in your webroot is called "userforms", not "userforms-v0.1.0"
2. Clear you browser cache
3. Refresh the admin with www.domain.com/admin/?flush=1

Cheers
Aaron