Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Erro: An error occurred in the upload. Try again later.

Go to End

15 Posts   5771 Views


Community Member, 31 Posts

18 November 2009 at 10:55am

Hey UncleCheese.

Thanks for your efforts, it's greatly appreciated.

I'm getting the same errors as the OP. Though my video files upload just fine, my mp3 files do not. Even though in my assets/Uploads/ the mp3 file does exist.

is there something else that would keep this from converting/adding?



Forum Moderator, 4102 Posts

18 November 2009 at 11:12am

Make sure you're on the latest versions of DOM and SWFUpload (r326). That doesn't solve your issue, follow the troubleshooting process here:

It's tedious, but eventually you'll find the line that's throwing the error, and just report it here.


Community Member, 31 Posts

18 November 2009 at 11:13am

Edited: 18/11/2009 11:30am


I updated as you suggested, noticed these were added:

# Field Audio.AudioID: created as int(11) not null default '0'
# Index Audio.AudioID: created as (AudioID)

and upload seems to work -- I just need to play with the template to verify

Thank you!

you're so fast to respond... amazing.

[[ Further Update]]

All's good. Works like a charm

Thanks again!


Community Member, 16 Posts

18 November 2009 at 8:53pm


On the original site of SWFUpload, i've found a solution for this problem:

i've added the following code to the .htaccess file and the upload works now like a charm:

SetEnvIfNoCase Content-Type "^multipart/form-data;" "MODSEC_NOPOSTBUFFERING=Do not buffer file uploads"

i hope this can help somebody else, too.



Forum Moderator, 4102 Posts

19 November 2009 at 3:53am

Whoa! Great fix. Thanks for posting that. The more we learn about the idiosyncrasies that trip up Flash, the more accessible the module will be. Would you mind adding that to the Wiki?


Community Member, 6 Posts

8 July 2010 at 11:02am

I know it's been a while since this thread started and it appears that this is working for people...except me. I just started with SS a few weeks ago and I know I have the latest versions of SWFupload. I've also tried the various .htaccess entries that are listed here but...I'm still getting this error whenever I try to upload larger MP3 files.

I'm trying to upload MP3s to a Podcast module. At first I got the error that the file was too big and it had to be under 20MB. I reduced one file to 17.5MB and it goes through uploading the entire file right up to the last second then errors out.

I did change the _config.php file to accept larger files but that's still giving me the 20MB limit error as well. Any suggestions? I use to host my site.

I get a blank page at


so I'm assuming that's what I should be getting according to some of the comments in this post.

Any suggestions?


Community Member, 176 Posts

13 July 2010 at 6:56am

Not sure whether it is the cause, but I had a similar error and needed to set the permissions of the assets folder and all underlying folders + files to 0777 / rwxrwxrwx

Go to Top