Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

User Defined Form email recipients failure

Go to End

3 Posts   2277 Views


Community Member, 2 Posts

19 October 2009 at 10:47am

I setup a couple forms which have been working perfectly, Awesome.

They were not initially configured to send an email on submission, but I added this after. My first test worked correctly, and I got the email immediately. Since that first email, it seems no email is sent on submission. The submissions tab shows the form posts to the database without issue.

I also added Recaptcha after the first email and numerous failed attempts.

I'm fully baffled by the single success and subsequent failures. Any suggestions about where I should be looking to fix this? I am not aware of any other settings I might have changed.


Community Member, 191 Posts

19 October 2009 at 11:57am

I had this issue recently...

Check your spam folder and see if they're in there. (On my Localhost) Using the "Send Email From" or "Select a Form Field to use as the From Address" options when setting up an email recipient resulted in emails going to spam folder on Gmail.

I think I tested this again on the webhost and didn't have any issues using either from field option in the email recipient settings.


Community Member, 2 Posts

19 October 2009 at 12:56pm

Keen observation!

I actually just discovered all of the errors were going into my spam folder... not something I expected. I guess just for future reference by others trying to track it down, this is the the header information I got received:


The original message was received at Sun, 18 Oct 2009 07:25:15 -0700
from localhost []

----- The following addresses had permanent fatal errors -----
(reason: 553 sorry, your mail was administratively denied. (#5.7.1))

----- Transcript of session follows -----
... while talking to
>>> MAIL From:<!fromemailaddress!> SIZE=2452
<<< 553 sorry, your mail was administratively denied. (#5.7.1)
501 5.6.0 Data format error

Final-Recipient: RFC822; !toemailaddress!
Action: failed
Status: 5.1.3
Diagnostic-Code: SMTP; 553 sorry, your mail was administratively denied. (#5.7.1)
Last-Attempt-Date: Sun, 18 Oct 2009 07:25:15 -0700


"501 5.6.0 Data format error " made me think plain text mode might solve the solution, but no dice.

I fixed it by setting the from address to after talking to a friend who is a sysadmin. He advised me this might be an SPF issue, and to "Use an outbound mailserver that doesn't require spf...."