Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Insert Image in CMS (tinymce) SS2.2


Go to End


17 Posts   6602 Views

Avatar
Fuzz10

Community Member, 791 Posts

13 December 2007 at 12:26am

Edited: 13/12/2007 5:33am

--Quote
( I'm building my second SS-site, but now for someone else who will want to insert images...)
--End Quote

You will find that there are still quite a lot of these kind of little UI issues to be solved. Some of which are pretty hard to explain to a user / webmaster.

Edit :
Please submit this to TRAC. It's a very annoying bug (_very_ visible to users).

Avatar
dio5

Community Member, 501 Posts

13 December 2007 at 3:00pm

Got a list? :-)

Avatar
Tim

Community Member, 201 Posts

13 December 2007 at 3:21pm

Avatar
Ingo

Forum Moderator, 801 Posts

10 March 2008 at 2:20pm

committed your patch to trunk, and fixed the other attributes as well - see http://open.silverstripe.com/ticket/1979#comment:4

Avatar
bird

Community Member, 9 Posts

30 September 2008 at 8:55am

Edited: 30/09/2008 8:56am

dio5,

I think your method disables the including of flash files later on...
I don't know why the same routine is used for flash and images but deleting the title tag in line 44 in cms/javascript/tinymce.template.js sets the path of flash files to "undefined"

Cheers bird

Avatar
dio5

Community Member, 501 Posts

4 November 2008 at 10:33pm

Is this fixed now or not? I'm still getting it in 2.2.2.

title="null" hspace="null" vspace="null"...

Avatar
deejayh

Community Member, 10 Posts

23 November 2008 at 7:56am

I am still getting the same issue - Full of ="null"s! No good for validation.

Any update on this please?

Regards,
Dave

Avatar
Liam

Community Member, 470 Posts

23 November 2008 at 8:41am

This is fixed in SS 2.3 which uses the latest version of tinymce.