Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Firefox Layout bug


Go to End


4 Posts   1224 Views

Avatar
UncleCheese

Forum Moderator, 4102 Posts

8 January 2008 at 11:47am

Edited: 08/01/2008 11:51am

When I'm editing pages, the main editing area with the tabs/tinyMCE editor is way off to the right.. so far that I can't even access it. It leaves behind just a big grey space. Works in Safari.

I tried to test demo.silverstripe.com, but it seems to not be working at the moment. Due to a couple of javascript errors, it seems it won't redirect me to the CMS after logging in.

Is this a known bug?

Avatar
Willr

Forum Moderator, 5523 Posts

8 January 2008 at 3:45pm

Is this firefox on mac osx ? or windows or linux, etc.

Avatar
UncleCheese

Forum Moderator, 4102 Posts

8 January 2008 at 4:26pm

Ahh... Getting that information made me realize I was still running Firefox 1.5 on this machine. Weird that Firefox didn't prompt me to update all this time..

Anyway, be it known, SS 2.2 doesn't work in FF 1.5/Mac :-)

Avatar
Willr

Forum Moderator, 5523 Posts

8 January 2008 at 5:09pm

I will find a copy of 1.5 and install it on my system and check it out.. I didnt think there was a huge difference between 1.5 and 2 but it could be something tiny that just throws it out! though its probably not a major issue as most mac/firefox users would update fairly reguarly Im guessing