Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

SilverStripe on IIS


Go to End


2 Posts   1133 Views

Avatar
Cibertec

Community Member, 2 Posts

27 January 2008 at 9:14am

I've been testing SS now for a couple of months on my local computer. Its a great program but when I decided to go live with it on my server I saw it did not support IIS. I was disappointed. I went ahead and uploaded it and read all the post but never could get it fully installed. I downloaded the ISAPI_Rewrite and installed on my server and edited all the files just like the other post had suggested. Does someone have a step by step guide on what needs edited and how to get SilverStripe working on IIS boxes.

Thanks for you help in advance,
Wes

Avatar
Cibertec

Community Member, 2 Posts

28 January 2008 at 5:30pm

Edited: 28/01/2008 5:31pm

Well, anyone running SS on IIS now. I sure could use the help I really want to get this running on IIS. I would rather run it on IIS instead of Linux. If it comes down to it I will build me a Linux box to put in on but was hoping to avoid this.