Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

members do not show in security

Go to End

4 Posts   2147 Views


Community Member, 3 Posts

18 April 2008 at 9:37am

ok, im still very new to silverstripe and now im trying out user management. i tried to add new members to administrators as well as creating new groups. i tried "add member" and filled out the form. after pressing "save" something seems to happen, but all groups still show "no members". when i tried to add the same user again, i get a "email exists allready", but still no users are listed.

whats going wrong here?


Community Member, 33 Posts

18 April 2008 at 12:11pm

I have exactly this problem on my live server, but not on my local development server. Mostly the settings are the same, but one is running on Linux and one on Windows. (same versions of Apache and PHP etc.,) Linux server doesn't show members, Windows server does, but I'm not convinced its an OS issue.

I still haven't worked it out...


Core Development Team, 19 Posts

9 May 2008 at 4:38pm


Community Member, 2 Posts

19 May 2008 at 12:53pm

Hi Hayden

"Does changing HAVING MIN(`ID`) to HAVING MIN(`ID`) = ID on line 143 of cms/code/MemberTableField.php help at all?"

It worked for me thanks.

Cheers, Dean