Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

another mod_rewrite-problem


Go to End


11 Posts   28731 Views

Avatar
lehrerfreund

Community Member, 6 Posts

25 April 2008 at 8:14am

Edited: 25/04/2008 8:14am

hi,

i am trying to install ss 2.2.1, i get the error-msg. "mod_rewrite doesn't appear to be working. Make sure:
mod_rewrite is enabled in your httpd.conf
AllowOverride is enabled for the current path."
i know mod_rewrite actually is working, i have used it with mediawiki before on the same host.

i also did try to change the htaccess manually like described in this post - but that didn't change anything.

is there any help for me? thanks in advance.

Avatar
lehrerfreund

Community Member, 6 Posts

26 April 2008 at 12:17am

... he told me that php is running as cgi and both requirements are ok (mod_rewrite enabled, allowoverride enabled).
they told me it was only due to the test which will not identify it. when i click on the link "proceed anyway", i get a 404-error.

is there any hint for me?

Avatar
Blackdog

Community Member, 156 Posts

26 April 2008 at 10:52pm

have you tried one of the daily builds to see if it is a version specific problem or a problem with your host?

Avatar
lehrerfreund

Community Member, 6 Posts

27 April 2008 at 5:40am

you are right, fixed it with the rc 2.2.2
but with this version the navigation (left) is shown only 3 levels deep - every page deeper in the navigation tree is not accessible ...

Avatar
Blackdog

Community Member, 156 Posts

28 April 2008 at 10:13am

have you searched the forum for this error? or did you get it resolved?

Avatar
lehrerfreund

Community Member, 6 Posts

28 April 2008 at 10:16am

i didn't get any solution. i assume it's due to the rc-status of 2.2.2, but i don't know exactly.

Avatar
Blackdog

Community Member, 156 Posts

28 April 2008 at 10:26am

so why don't you try an older daily build and see if that makes any difference?

Avatar
lehrerfreund

Community Member, 6 Posts

28 April 2008 at 10:28am

because i can't install older versions due to the mod_rewrite-problem (which made me start this thread :-)

Go to Top