Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

File upload: page not found

Go to End

2 Posts   1519 Views


Community Member, 2 Posts

16 May 2008 at 9:47pm


I'm new to SilverStripe and i have a problem with the file upload. When I click on "Upload" I always get the message "The requested page couldn't be found." I'm running it on Linux/Apache.
When I go to "Unused Files" and click on SilverStripeLogo.png i get the same message in the window that appears.
I use version 2.2.1, should I use 2.2.2 RC5? Can anybody help me? If you need more information, just tell me.


Community Member, 2 Posts

17 May 2008 at 12:41am

I tried to update to 2.2.2 RC5 but it still doesn't work. My "Unused Files" tab now disappeared. When I click on my directory "Uploads" on the left side, I get the message too.