Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Forum post error

Go to End

13 Posts   4337 Views


Forum Moderator, 5523 Posts

3 July 2008 at 3:56pm

Edited: 03/07/2008 3:57pm

. Still, this is a bug in the current public release! And there's more, the forums homepage of a new forum I created shows HTML code

The current forum stable release is over 6 months old. The core software API has been undergoing a vast amount of changes from 2.2 to 2.2.2 for the better but we havent had time to produce stable versions of each module.

And there's more, the forums homepage of a new forum I created shows HTML code.

I suggest you lodge this as an issue on and place it against the Forum Module. I have made a few updates to the forum module recently for which is running 2.2.2 for sapphire etc but is on its custom branch for the forum. I will try and merge my changes from it back onto the main forum code base and test/release a new update for it over the next couple of weeks hopefully, and with a much bigger release coming quite soon :D


Community Member, 21 Posts

8 July 2008 at 3:11am

I tried installing the public one and got the same error so I searched here and found this thread.

I installed the daily build however this does not seem to work, I can do pretty much everything except read a post... After I post in FF I get sent to a blank page (url = ****/general-discussion/flat/9?showPost=9), after I post in IE I get sent to a page that doesn't exist (e.g. HTTP 500 error) (url = ****/general-discussion/?executeForm=ReplyForm), and if I try to go the normal route and browse the forums and click on a thread, well I get a non existent page (e.g. HTTP 500 error) (same url as other IE url )


Forum Moderator, 5523 Posts

8 July 2008 at 9:02am

This point has been raised on another thread, dont knw what causes this to happen but seems to be a reoccuring issue so you might like to raise this as a ticket on so this is on our radar


Community Member, 8 Posts

4 August 2008 at 9:20am

I'm getting this error too, is there any way we can push this up the priority list, this is supposedly going live on a clients site in a few days and I'm lost for what to do. Unfortunate that this is ready for download without some kind of warning that it doesn't work on 2.2.2.


Forum Moderator, 5523 Posts

4 August 2008 at 11:08am

Edited: 04/08/2008 11:11am

Try out the trunk version - scroll down to forum and get the latest. I recently spent some time on this so I believe it is fairly stable to use with 2.2.2

We are planning on releasing forum 0.2 at the end of August. You can see the outstanding list of tickets we plan on including here -

Go to Top