Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

SilverStripe Help:


Go to End


3 Posts   1954 Views

Avatar
Uncle Davey

Community Member, 10 Posts

18 May 2007 at 4:09pm

Hi team. I`ve just started with your tutorials and have the check-php.php up that says "Please set PHP option short_open_tag to true..." etc.

Do I need to edit the php.ini file? If so, how do I open this file in "Textmate" to ammend?

Thanks for your help. I`m pretty new to PHP. Cheers.

Avatar
Willr

Forum Moderator, 5523 Posts

18 May 2007 at 4:43pm

yes you will have to edit php.ini. short_open_tags is about line 81 for me. You should just need to find this /php/php.ini file and open it in any text editor never used TextMate so cant provide instructions for that. Do a quick search for short_open_tag and change it to On and you should be sweet.

Avatar
Uncle Davey

Community Member, 10 Posts

18 May 2007 at 6:08pm

Thanks for your help Willr.

Here is the solution for Mac users using Textmate to open the php.ini file for editing:

Type in "Terminal" mate /usr/local/php5/lib/php.ini

Line 128 (in the Textmate editor) short_open_tag = On

Thanks again.