Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Form fields dissapear when saved...


Go to End


2 Posts   1286 Views

Avatar
Jonathan

Community Member, 2 Posts

18 August 2008 at 9:58am

I am creating a user defined form, I have a variation of dropdown, text, heading, text, text, dropdown... as soon as I get to the 5th field, the 4th no longer shows. Even if I change it's type. I have tried saving after each field addition, no luck, same outcome as soon as I reach that number 4 or 5 field. As soon as I saw the fields start disappearing on the stage=live I did a ?flush on the admin and the fields also disappear from there as well. I also tried using just the top drop add: then a combination. Also, if I use two separate dropdowns, it combines all options into the the 1st dropdown created.

I am unsure how to create a template page for just this form I need to call to from SS to display on site or I would have given up and opted for that.

I still have 10 more fields to add and I am stuck at the 1st 4 or so.

SS 2.2.2 with blog, custom html widget, featured video widget installed.

:(

Please help,
Jonathan

Avatar
mottac

Community Member, 3 Posts

10 October 2008 at 11:32am

Using new 2.2.2 installation and have the same issue.. any solutions?