Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Can't login into CMS

Go to End



Community Member, 1 Post

25 August 2008 at 3:30am

I''m running MySQL Version 5.0.45 and PHP Version 5.2.2 on Apache. I installed Silverstripe and there were NO errors. When I enter the default logon credentials ('admin', 'password') nothing happens. It sits there for a while trying to authenticate then it returns blank email and password fields. There is no error message.

I tried re-installing Silverstripe three times, created three databases - all with the same result. I even tried different folders (including root) and tried entering new logon and password credentials on the setup screen, and still the problem persists. Can someone please tell me what the problem might be?

It's just so frustrating because the installation is successful, there are no error messages, and I'm using the latest install files and updated database, php and server files.