Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use forum.silverstripe.org for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Form fields not publishing


Go to End


12 Posts   9540 Views

Avatar
Phill

Community Member, 81 Posts

8 October 2008 at 4:29am

Thanks that routine worked for me on ss v2.2.2

Avatar
mottac

Community Member, 3 Posts

10 October 2008 at 11:24am

Using 2.2.2 and the solution didn't work for me..

Any other solutions???

Avatar
kudesign

Community Member, 64 Posts

3 December 2008 at 12:46pm

Hi, I was frustrated too. I mainly use Firefox, then I tried using IE for the form page, and it seems to work ok. Also, if you are using firefox, you have to hit save and publish everytime you create a new field, for some strange reason... I hope someone can figure out what the problem was soon.

Avatar
SeanS

Community Member, 2 Posts

15 December 2008 at 3:01pm

Edited: 15/12/2008 3:02pm

I'm experiencing the exact same behaviour and it's really annoying!

However, the 'save cycle' technique does seem to fix the problem (I've got my 4 fields on the page now).

I'll try it later today with a large form I've been wanting to create and see how I go with that.

edit: I was using Firefox 3 too.. I might try IE later and see how that goes.

Go to Top