Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Editing Label of Content Field in CMS


Go to End


10 Posts   6140 Views

Avatar
FlorianH

Community Member, 33 Posts

1 October 2008 at 7:59pm

Edited: 01/10/2008 8:17pm

Headers:

Antwort-Header (Answer-Header?)
Date	Wed, 01 Oct 2008 06:57:06 GMT
Server	Apache/2.2.8 (Win32) PHP/5.2.6
X-Powered-By	PHP/5.2.6
Expires	Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control	no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma	no-cache
Set-Cookie	PastVisitor=1; expires=Tue, 30-Dec-2008 06:57:06 GMT; path=/gfu/ PastMember=1; expires=Tue, 30-Dec-2008 06:57:06 GMT; path=/gfu/
Content-Length	23
Connection	close
Content-Type	text/html; charset="utf-8"
Anfrage-Header (Request-Header?)
Host	localhost:8080
User-Agent	Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.17) Gecko/20080829 Firefox/2.0.0.17
Accept	text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5
Accept-Language	de-de,de;q=0.8,en-us;q=0.5,en;q=0.3
Accept-Encoding	gzip,deflate
Accept-Charset	ISO-8859-1,utf-8;q=0.7,*;q=0.7
Keep-Alive	300
Connection	close
X-Requested-With	XMLHttpRequest
X-Prototype-Version	1.4.0_rc3
Content-Type	application/x-www-form-urlencoded; charset=utf-8
Referer	http://localhost:8080/gfu/admin/
Content-Length	0
Cookie	PastVisitor=1; PastMember=1; PHPSESSID=0mbbp05ch7n2p11844cagnj400; style=basic

And the answer it shows me is still "There has been an error". Don't really know how to use this information.

EDIT: And it says "prototype.js (Line 760)"

Avatar
mschiefmaker

Community Member, 187 Posts

11 November 2008 at 1:22pm

Hi did you ever solve this? I am getting the same problem.
Thanks
MM

Go to Top