Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Problem running SilverStripe


Go to End


4 Posts   1613 Views

Avatar
mejobloggs

Community Member, 11 Posts

4 November 2008 at 8:35am

I have installed SilverStripe fine (on dreamhost), and I can run the admin fine.

But when I try to go to my home page (by going to e.g www.mysite.com), it always goes to check-php.php

How come it's not going to my home page?

Avatar
mejobloggs

Community Member, 11 Posts

4 November 2008 at 8:38am

Ok, it seems that if I go to "http://www.mysite.com/?stage=Live" it works as expected, but http://www.mysite.com redirects to check-php.php and gives the following error:

Sorry, it seems you were trying to access a page that doesn't exist.

Please check the spelling of the URL you were trying to access and try again.

Using 2.2.3

Avatar
jam13

121 Posts

4 November 2008 at 8:44am

Sounds like a browser caching problem. Clear the cache on your browser (or use a different browser) and see if the problem goes away.

Avatar
mejobloggs

Community Member, 11 Posts

4 November 2008 at 8:47am

ah genius, thanks :)