Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

gallery and flash problem


Go to End


4 Posts   1387 Views

Avatar
Briohny

Community Member, 199 Posts

5 November 2008 at 5:02am

I'm using the gallery module. Works well... except that i also have a flash file embedded in my template and the gallery popup hides behind the flash. Is there a way to bring the gallery out in front of the flash files? z-index or something? Here's an example of what i'm talking about... see attached.

Many thanks.

Avatar
Briohny

Community Member, 199 Posts

6 November 2008 at 3:27am

Edited: 06/11/2008 3:33am

bumpety bump... any ideas? anyone? :)

I've tried changing various z-index css styles in the gallery folder but with no luck. Hope to hear.

Avatar
ChrisBryer

Community Member, 95 Posts

6 November 2008 at 4:11am

try adding the following parameter to your object & embed code for the flash piece (or the script that embeds the flash into the site):

wmode="transparent"

hope it helps,
-Chris

Avatar
Briohny

Community Member, 199 Posts

6 November 2008 at 7:52am

woohoo! Thanks, that did the trick! :)