Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Error when inside CMS tool

Go to End



Community Member, 1 Post

24 November 2008 at 9:47am

Hi there

I am hoping that this is a rather simple fix that someone will be able to help with. I have recently installed SS on two machines, the first it worked fine but the 2nd on my laptop is having the following issue (both copied from firebug)...

missing formal parameter
Line 6138


missing formal parameter
setPluginBaseURL : function(n,

Both IE 6 and 7, and also Firefox have the same issue.

The fix seemed rather straight forward except when I go in to the above file, there appears to be nothing wrong and the line is complete...

setPluginBaseURL : function(n, u) {

I have tried a number of things i.e. doing windows update, downgrading from IE7 to 6, installing Firefox, even tried adding firebug (which didn't let me edit the file, not that I really know how to use it).

This is the reported error I get from the browsers, but the main issue that I am trying to fix is that when I am viewing pages inside the CMS I am unable to add content as the content field appears as a thin grey line. I've tried other page types e.g. redirect page type, and the drop down list appears for me to select from. The problem is the content field not coming up so I can not do a lot with my pages.

Any help you can give would be greatly appreciated.