Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

fatal error with blog on SS 2.2.3

Go to End

2 Posts   1577 Views


Community Member, 95 Posts

2 December 2008 at 7:12pm

Edited: 02/12/2008 7:13pm

hi everyone,
I am running a site on localhost and get the following error when i add the blog module and tried to access the CMS:

Fatal error: Maximum execution time of 30 seconds exceeded in C:\wamp\www\chrisbryer\sapphire\core\model\MySQLDatabase.php on line 101

i downloaded the latest blog from the downloads section, and modified all the php files to start with <?php, then added the blog folder to the site and rebuilt the db. The frontend seems to work fine, but when i go to mysite/admin and log in, it throws that error. I also tried downloading the latest daily build and got the same error. i am running SS 2.2.3.

does anyone have any recomendations?
thanks in advance,


Community Member, 95 Posts

3 December 2008 at 5:36pm

Edited: 03/12/2008 5:39pm

sorry guys,
I realized that i grabbed all the files from my live site so that i had a duplicate site running locally. turns out that i didnt update the config file so I was modifying the live site's db, from local files. i figured it out when 'blog' showed up on the live site when i hadnt uploaded any blog module... everything's fixed now. sorry for the extra noise on the forums.