Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Theme is not working/showing


Go to End


3 Posts   4711 Views

Avatar
JSD1985

Community Member, 12 Posts

16 December 2008 at 2:27am

Hello,

I've uploaded a new theme in the 'Themes' folder and I changes the _config.php file.
Anyway, I still see my old theme!

How can I change it?

The URL of the website is:

http://www.jsdstudios.nl/website/SilverStripe

and I entered this URL:

http://www.jsdstudios.nl/website/SilverStripe?flush=1

But I still see the original style.

How can I change the theme?

Greetings,
Jeroen

Avatar
SalvaStripe

Community Member, 89 Posts

16 December 2008 at 2:42am

make sure your "new theme" does not look like the blackcandy theme :D

make sure, that your _config.php is realy changed. when i set up new sites, i have to delete the _config.php in webserver, then I edit the _config.php local at my pc and reupload it. then my config is changed :S

look that your CSS urls are correctly.. (not like "../themes/blackcandy/..")

Avatar
JSD1985

Community Member, 12 Posts

16 December 2008 at 3:06am

Hi,

It's working. I deleted the file, made a new one on my computer and uploaded the new file and it seems to work. Thanks!