Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We've moved the forum!

Please use for any new questions (announcement).
The forum archive will stick around, but will be read only.

You can also use our Slack channel or StackOverflow to ask for help.
Check out our community overview for more options to contribute.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo


Go to End



Community Member, 3 Posts

16 December 2008 at 6:06am

I was unable to get the ImageEditor to work at all, because of a 'mod_rewrite' permissions issue, so I contacted my server. After several attempts, they managed to find a problem and fixed it for me, and one of the solutions they used was to 'whitelist' me on a mod_rewrite list, this is at

Once I click on an image in Files & Images, it opens the 'lightbox' window, and I used to get the forbidden/permissions error once I clicked on the 'edit this image' link in that box..

Now it works, and it opens a bigger lightbox and just hangs up while attempting to 'load' the photo..along with a couple of 'spinning' images at the bottom of page..I dissected the code a bit by viewing source, and I can take urls out of the source and they work (meaning the show the image it was attempting to load)..

The entire rest of the cms seems to work just fine, and unless I can fix this, I have to start over, and I have already put alot of time and work into silverstripe..

Any help, would be so very much appreciated, thank you!