Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

installation problems on firefox2.0


Go to End


3 Posts   1934 Views

Avatar
jojohio

Community Member, 5 Posts

26 July 2007 at 5:52am

hi,
after several problems while instalation( I uninstalled several times ), i got silverstripe 2.02 finallly running, but only in IE7. In Firefox the interface opens, but after clicking on any link i get an Internal server 500 error. what also happens is that the adress line is filled with http://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/://localhost:3000/admin/assets/
some links open a dialogue with message "URL is untrue and cannot be loaded"

any suggestions?#

installation is: windows installer on xp / all other webservers are disabled(Xammp)

thanks, Jojo

Avatar
jojohio

Community Member, 5 Posts

27 July 2007 at 9:58pm

to specify the error message that opens when i click on any link at localhost:3000 pages i send you this screenshot.

I appreciate any help in this topic

Thank you , Jojo

Avatar
jojohio

Community Member, 5 Posts

27 July 2007 at 10:00pm

.. and here it comes