Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Installation Hang


Go to End


4 Posts   2095 Views

Avatar
Enlightened_One

Community Member, 18 Posts

5 February 2007 at 12:02pm

Edited: 05/02/2007 12:17pm

Apache 1.3.29 + PHP 5.04 + MySQL v 4.0.24

SOLVED
SilverStripe REQUIRES MySQL v4.1+

Avatar
Enlightened_One

Community Member, 18 Posts

5 February 2007 at 12:13pm

Edited: 05/02/2007 12:16pm

Solved. The issue is the version of MySQL.
Running v 4.0
Needed v 4.1+

I will upgrade MySQL.

Avatar
Andante

Community Member, 231 Posts

5 February 2007 at 12:39pm

Cheers for pointing this out. I'll add a check for this in the installer for the next release.

Avatar
Sigurd

Forum Moderator, 628 Posts

7 February 2007 at 4:03pm

I have also created a "INSTALL" file in the base of the package that mentions the various PHP, MySQL version requirements, which would hopefully make it more efficient for people to learn of these :)