Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo

Chmod


Go to End


1145 Views

Avatar
johndavenport

9 Posts

11 October 2007 at 8:28am

Hi all,

This is my first post on SilverStripe and let me start off by saying that SilverStripe is by far the best CMS around!! So good work everyone!

I just have one small silly question: I am runing a WAMP server on my PC (www.uniformserver.com) now when I install SilverStripe I get allot of permission errors as I cant write the necessary files in order to use SilverStripe. I cant realy use another WAMP as all of my sites are linked to my localhost and it all works fine.

So my question is: How can I make SilverStripe work on my current WAMP server? I did a search on google and allot of people said you cant do it on windows.

I could use httplight but then I would have to use another WAMP and thats really what I dont want to do.

I hope someone can help me with this silly little problem.

Thanks allot again people for taking the time to make such a fantastic piece of kit! I will also develope some themes once I get up and running!

Thanks,

Kind regards,
john