Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Blog Module /

Discuss the Blog Module.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Problem after update


Go to End


983 Views

Avatar
HanSolo

Community Member, 87 Posts

3 June 2010 at 2:00am

After I updated ss 2.33 to 2.4 and blog to 0.4
My Blog holder was not a holder anymore, i tried to change it in the beahviour tab but it does not change to blog holder.
And I also had some problem with characters. When I tried to change the character on a blog entry a strange icon apperas over the picture for blog entry, see attached file.

to solve that my blogholder is not a blogholder i created a new one and thought i could drag and drop the entries into the new blog holder, But drag and drop does not allow me to drop them on the new blogholder.

How can I solve all this.

Attached Files