Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Blog Module /

Discuss the Blog Module.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Archive widget [SOLVED]

Go to End

3 Posts   1617 Views


Community Member, 87 Posts

20 March 2009 at 1:43am

Edited: 21/04/2009 8:33am

I hope someone can help me with this problem. i have tried to find a solution for this but without any success.

I upgraded to SS 2.3 and blog 0.2 the all my Archive is empty.

Yesterday I even deleted everything Db and files. And made a fresh install. Archive widget worked. But after i backup the database the archive widget is empty again.

In teh archive widget table in the database i have the following entries
28 month
4 month
6 month
8 month
10 month
12 month
14 month
15 month
16 month
31 month
20 month
37 year
3 month

How do I figure out how to get the archive back. Is the DB changed in anyway.

Are there other people who have experinced this? Is there a major change from blog 0.1 that changes the archivewidget?

I hope that someone can help me with this.

Best regards


Community Member, 87 Posts

21 March 2009 at 2:53am

Hi everyone

I even tried to start a new blog holder and started som new blog entries. Tag cloud show but not Archive still. From where in the db is the archive extracted?


Community Member, 87 Posts

31 March 2009 at 5:17am

Do anyone got a clu on how to solve this?
Or if anyone know someone who could be interested in helping me for money.