Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Connect With Other SilverStripe Members /

For all SilverStripe-related topics that don't fit into any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Viewing permission does not work

Go to End

2 Posts   1149 Views


Community Member, 5 Posts

22 February 2012 at 12:41am

I have updated to 2.4.7 and recognized that the pages which should be viewable for the "logged-in-users" or "groups" are shown to everybody now.

After testing different options like setting up a new database, deleting modules which also have been updated I did not find a solution.

I hope somebody has an idea. What can I do? Or is it a bug - I can not imagine - Am I the only one with this problem?


Community Member, 5 Posts

23 February 2012 at 11:47am

I tried with a new installation adding module by module ...and the winner is: embargoexpiery. Downloaded the latest stabile version as well as the latest trunk. Same result.

The viewing of a page for groups and logged in users does not work while I have embargoexpiry as a module.

With this knowledge i found others describing the sam issue with embargoexpiry, but no solution so far.