Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Content Editor Discussions /

Forum for content editors and CMS users.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Turning off autocorrect


Go to End


2 Posts   728 Views

Avatar
Bettina

Community Member, 1 Post

6 July 2016 at 3:22am

Hi all, I'm working on a site with a team of colleagues, neither of whom (including myself) are particularly CMS literate. We've all used different CMSs (Typo3, WordPress, Drupal...) but we're not developers. One of us is having an issue with autocorrrect that bizarrely the others don't have. She uses Internet Explorer if that makes a difference. For her, SS autocorrects English to German and we cannot find a way of turning this off!
She also works with Typo3 on the same machine with the same browser and this doesn't happen. When working with Typo3, the system automatically recognises the language she's writing in. Any ideas? Thanks!

Avatar
Fred Condo

Community Member, 29 Posts

7 July 2016 at 10:46am

SilverStripe uses the browser's inbuilt spelling checker (assuming you don't have a dreadfully old version of SilverStripe), so something in the SilverStripe site may be setting the locale to German. If the site uses the multilingual features of SilverStripe, they may not have been properly set up. Another possibility would be that her browser preferences have been inadvertently set to request the German language. These are things that you might want to enlist a developer or system administrator to help you look into.