Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Customising the CMS /

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Upgrading TinyMCE


Go to End


2 Posts   1809 Views

Avatar
DeklinKelly

Community Member, 197 Posts

28 February 2011 at 4:44am

The most current stable release of TinyMCE is 3.9.3 however SilverStripe is still using version 2.4.1, which is almost two years old!

I tried upgrading it myself but I get JavaScript errors because of SilverStripe modifications. How can I upgrade TinyMCE to the latest verstion?

Avatar
JMagnusson

Community Member, 29 Posts

6 March 2011 at 1:01am

http://www.silverstripe.org/upgrading-silverstripe/show/15551
Hope this helps.

If you can't make it there is hope for an update in the next major release:
http://www.silverstripe.org/why-tinymce/

Please let me know if you manage to update it yourselves, because I'm not a programmer and can't make it :(

/Johan