Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Customising the CMS /

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

cms translations not working?


Go to End


3 Posts   1317 Views

Avatar
janulka

Community Member, 80 Posts

25 March 2009 at 10:13am

Hello,

I have upgraded to 2.3.1 and in earlier versions i used CMS translated to Norwegian. Everything worked fine, but now it is like SS was ignoring some of the translations..

e.g.

$lang['nb_NO']['CMSMain_left.ss']['CREATE'] = 'Opprett';

worked before, but now it doesn't anymore.. the button is still in English

Ideas?

Thank you!

Avatar
janulka

Community Member, 80 Posts

25 March 2009 at 11:30am

sorry for this post

looks like the same issue is already discussed here:

http://www.silverstripe.org/customising-the-cms/show/255434#post255434

thanks

Avatar
Ingo

Forum Moderator, 801 Posts

29 March 2009 at 2:25pm

Edited: 29/03/2009 2:26pm

Same here, changed language to "Norwegian (Bokmal)" in a new 2.3.1 install through /admin/myprofile, and I see the button above the left sitetree labelled with "Opprett". Those unreproducible problems drive me nuts ;)