Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, Ed, biapar, Willr, Ingo, swaiba

Images not loading on web page


Go to End
Reply


16 Posts   3025 Views

Avatar
RobboNoCash

Community Member, 33 Posts

1 July 2015 at 5:38pm

Hi

None of the images are loading on the web pages.
Not even the ones from the GridField.
Does anyone know how to fix this, so images can load on the web pages??

Thanks
Robbo

Avatar
Pyromanik

Community Member, 419 Posts

1 July 2015 at 8:51pm

Fix permissions probably.

Avatar
RobboNoCash

Community Member, 33 Posts

3 July 2015 at 11:37am

How do I fix the permissions?

Avatar
Pyromanik

Community Member, 419 Posts

3 July 2015 at 10:39pm

Depends on your setup.
Usually a control panel will let you do it (if you have one, like plesk, cpanel, etc).
Or you'll have to google "Apache set permissions to access a directory"

Avatar
RobboNoCash

Community Member, 33 Posts

4 July 2015 at 2:13pm

I am running it local on MAMP.
I can't find any information about this problem.
Does anyone know why the images are not appearing on the web pages?

Thanks

Avatar
Pyromanik

Community Member, 419 Posts

5 July 2015 at 6:44am

So no image appears on any page, regardless of whether it was uploaded as a user supplied asset or is part of a theme or module?

Avatar
RobboNoCash

Community Member, 33 Posts

5 July 2015 at 6:14pm

Yes thats right.
No image appears on the web pages regardless, whether it is part of the theme or module.
No images appear, not from the Grid Field or from the image folder??
Do you how I can fix this?

Avatar
Pyromanik

Community Member, 419 Posts

5 July 2015 at 8:55pm

Do you have images enabled in the browser? Is some addon blocking it for that site?
Otherwise look at your web server's configuration (particularly around the rewrite rules).

Go to Top