Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

DataObjectManager Module /

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, Ed, biapar, Willr, Ingo, swaiba

Works is OS X, but not Windows?


Go to End


8 Posts   1367 Views

Avatar
dynamite

Community Member, 66 Posts

14 February 2010 at 5:28pm

Uploads are failing under Windows (IE and FF)

Error Code: -200, File name: Sunset.jpg, File size: 71189, Message: 404

But it works great in FF on OS X!

What gives? This is very strange...

Thanks in advance!

Avatar
baba-papa

Community Member, 279 Posts

15 February 2010 at 12:51pm

Stick with MAC OS ;)

Avatar
dynamite

Community Member, 66 Posts

16 February 2010 at 3:02pm

Yeah, that works great for me, but not for my clients!

Anybody? UncleCheese?? :-)

Avatar
UncleCheese

Forum Moderator, 4102 Posts

16 February 2010 at 3:48pm

What is the genesis of the error? What are you trying to do?

This looks pretty alarming to me: Message: 404

I'd check your URL.

Avatar
dynamite

Community Member, 66 Posts

16 February 2010 at 3:56pm

Whoa, I went back to get more of the error string, but now it is working... I swear it wasn't working just the other day, and I can't think of anything I did to change it. Bizarre!

Avatar
baba-papa

Community Member, 279 Posts

16 February 2010 at 9:49pm

Thats the problem with Windows: You will never know why it didn´t work.

Avatar
UncleCheese

Forum Moderator, 4102 Posts

17 February 2010 at 2:22am

As they say on StackOverflow -- "When in doubt, RTFM!"

I'm so proud of myself for finally decoding that acronym. :)

Avatar
UncleCheese

Forum Moderator, 4102 Posts

17 February 2010 at 2:23am

Aw, man.. just looked it up in Urban Dictionary, and I was way off. I thought the first word was "Reboot" and the last word was "Machine".. you can fill in the middle two. :)

I like that one more! Especially for Windows users!